Firefox Version 43 Not Compatible with Secure Connect Follow

With the recent release of Firefox Version 43 (December 15th, 2015), Mozilla has removed support for NPAPI plug-ins which impacts the F5 plug-in used for Secure Connect access to GTS Online.  

Details on this Firefox update can be found here:  Firefox Version 43 Release Notes

This poses a challenge for GTS customers who need an alternate browser to Internet Explorer for GTS Online access. 

Fortunately, there is a solution with Firefox ESR, which is designed for users who need a more stable, less-frequently updated version of the browser.  Additional technical details on this Firefox variant can be found here:  Firefox ESR Overview

GTS customers are advised to use this browser for GTS Online access if Microsoft Internet Explorer 11 is not a practical option.

Firefox ESR can be downloaded from here:  Download Firefox ESR (US-English)

Please contact GTS Customer Support (email support@gtsservices.com or http://support.gtsservices.com) if you require further assistance.

 

Have more questions? Submit a request

Comments

Powered by Zendesk