X-Charge Announces a Required Update to their software (Deadline: May 29, 2015) Follow

OpenEdge has announced that all of their X-Charge customers must upgrade their software in order to correct a security exploit.  New communication encryption has been put into place which does not support older versions of X-Charge, so users must upgrade.  The last day that older versions of the X-Charge software will be supported is May 29, 2015.

All X-Charge customers should have received a letter from OpenEdge explaining why this is being done and how to upgrade the software.

 

For further information, please click on the link below to view the full announcement:

http://www.x-charge.com/upgrade/

Have more questions? Submit a request

Comments

Powered by Zendesk